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MS Project 2013

About the Tutonial

MS Project, the project management software program by Microsoft, is a very handy tool
for project managers that helps them develop a schedule, assign resources to tasks, track
the progress, manage the budget, and analyze workloads for an ongoing project. This
tutorial discusses the various features of the software program with examples for easy
understanding.

Audience

This tutorial has been designed keeping in mind the needs of beginner level MS Project
user. Project managers and Project planners from varied backgrounds who have not used
MS Project, especially the 2013 edition before can use this tutorial for scheduling, planning,
and reporting their projects of any size. This tutorial is designed with Project Standard
features, hence there is no need of Project Professional.

Prerequisites

A basic understanding of Computers and Windows Operating System is all it takes to get
started. Hardware: A reasonable home desktop configuration. Software: MS Project 2013
on Windows OS. (At the time of writing this tutorial, Project 2013 is not available for Mac)

Disclaimer & Copyright

© Copyright 2018 by Tutorials Point (I) Pvt. Ltd.

All the content and graphics published in this e-book are the property of Tutorials Point (I)
Pvt. Ltd. The user of this e-book is prohibited to reuse, retain, copy, distribute or republish
any contents or a part of contents of this e-book in any manner without written consent
of the publisher.

We strive to update the contents of our website and tutorials as timely and as precisely as
possible, however, the contents may contain inaccuracies or errors. Tutorials Point (I) Pvt.
Ltd. provides no guarantee regarding the accuracy, timeliness or completeness of our
website or its contents including this tutorial. If you discover any errors on our website or
in this tutorial, please notify us at contact@tutorialspoint.com.
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1. MS Project 2013 — Settings

Each one of you might be using a different setting for MS Project 2013. To ensure the
results are not different from what is shown in this tutorials, ensure the settings as follows.

Remember all these are the default settings you will have when you first install MS Project
2013 on your computer.

Step 1: File -> Options -> General tab -> Project view -> Default view.

Praject] - Project Professional (Tril) ?7 -8 X
@ Omer Mohammed - [}

Open

) Recent Projects
- (L) Recent rojects )

u_; Simple Tasks_Startmpp
=] .« Users » omerm » Dosmloads » STBO735649116_files » Chapter0d

& OneDrive - Personal [ 5l Guided Tour_Startmpp

C: = Users » omerm » Downloads » 3780735659116 _files » Chapter)2

Print L] Computer

+ Add a Place

Select “"Gantt with Timeline” from the dropdown box.

' tutorialspoint
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s GANTT CHART TOOLS

TASK  RESOURCE Omer Mohammed ~
S X Cut Notes m #Find -
1 @ Copy - . [ Details & Clear~
an aste General options for working with Proje ion cro
Gantt P, * G | options fi g with Project. t Scroll .
Chat= = ¥ Format Painter Display -s i Add 10 Ti to Task (3 Fill~
i Cliptoard . Properties diting -~
View lipboa S User intertace options ropertie Ecitin
z o
= Proofing ScreenTip style: | Show festure descriptions in ScreenTips v Finish
Tue 272405
= Save . e
L Project view
Language — X 15 Mar 15, ‘15 r
Default yiew: |Gantt with Timeline v Y N N i o
Advanced _ 5 5 N W T F S MOT oW £
Date format: | Wed 1/28/08 v

Customize Ribbon

. Personalize your copy of Microsaft Office
Quick Access Toolbar

User name: omerm

Initials: o

[] Always use these values regardless of sign in to Office.
Office Background: | Circutt v

Office Theme: white ]
Start up options.

[ Show the Start screen when this application starts

GANTT CHART

7 [ o Cancel ;

A NEW TASKS : MANUALLY

féﬂl‘-‘l)ﬂ-;ﬁihs"

Step 2: File -> Options -> Display tab -> Show Indicators and Options Buttons For.

Check all options.

om -
TASK | RESOURCE  REPORT | Omer Mohammed - [

o -
D % cut Calibri Geners! @ Change how Project content is displayed on the screen. i .§ # Find
Gantt  Paste BIU

Scroll
oTimeline 1o Task ¥ Fill~

»
Chat~ | = Format Painter Sehedale Calendar
View Clipboard Font Editing “~
" Proofing Calendar Type: |Gregorian Calendar | v |
z Start Save Finish
S Tuezrans . Currency gptions for this project: 5] Project! Tue 2/24/15
E] anguage
P Symbol: Decimal digit -
fvance : =
(i ] e Task M Placement [s1 [v] Cumency: W T F s :w:, ;5 woToE||
Mode v | Task Mame Customize Ribbon
Quick Access Toolbar Show indicators and options buttons for:
Add-Ins Resource assignments Edits to work, units, or duration
Tt Cont Edits to start and finish dates Deletions in the Name columns
rust Center
Show these elements:
] Entry bar
&
=
T
[s]
E
z
=
o)

A NEW TASKS : MANUALLY SCHEDULED B E =B B g -——=—+

e— E ﬂ i © ENG 11:17AM
= 3 . TOINTL  2/24/2015
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Step 3: File -> Options -> Schedule tab -> Schedule -> Show Assignment Units.

Choose “percentage” from the dropdown box.

FlE : T o TEE
x
TASK | RESOURCE  REPORT | Omer Mohammed -
i Cut M| General ~ Find -
Ex) u Calibri eners E Change options related to scheduling, calendars, and calculations. mn i Fin
E® Copy ~ 1 Is £ Clear~
Gontt  pate o I u Display Serol ‘m‘
Chart= = Format Painter Schedule Calendar options for this project: |13] Project! v o Timeline g Tagk [ Fll~
View Clipboard Font Editing ~
" Proofing Week starts on: Sunday v
z
e Start |: Save Fiscal yearstartsin: |January | :l Finish
E Tue 22415 Language Use starting year for FY numbering Tue 2/24/15
F— Default start time: | 500 AM | v These times are assigned to tasks when you enter a start or
Task finish date without specifying a time. If you change this Mar 15, 15 -
(i) Mode v TaskMName + Default end time: | 5:00PM | w setting, consider matching the project calendar using the W T F S|5 M TWT F
] Customize Ribbon "
" 4 . = Change Working Time command on the Project tab in the
Quick Access Toolbar ours perday: = fibbon.
Hours perweek: |40 [£
Add-Ins
Days per month: 20 >
Trust Center
Schedule
Shaw scheduling messages )
- Show sssignment units as a: |Percentage| v
&
<
] Scheduling options for this project: @5 Project! v
E New tasks created: Manually Scheduled | v
<
3 Auto scheduled tasks scheduled on: |Project Start Date| v
Dugation is entered in: Days |v
Work is entered in: Hours | v
Default task type: Fixed Units | v
[] Mew tasks are effort driven () Tasks will always honor their constraint dates &
[ Autolink inserted or moved tasks © how that scheduled tasks have estimated durations
Split in-progress tasks () New scheduled tasks haye estimated durations v
Cancel
[ ’ — i ¥

A NEW TASKS : MANUALLY SCHEDULED

¢ [ a [5118] = 3 e

Step 4: File -> Options -> Schedule tab -> Calculation -> Calculate Project after Each
Edit.

Check the On button.

A ' tutorialspoint
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MS Project 2013

BEHS o - = : :
TASK  RESOURCE  REPORT “ Omer Mohammed ~
= dbcut Calibri General Scheduling options for this project: Project] [+] ll mny HiFind -
FR Copy ~ Is & Clear~
Gartt  Paste Y Iu Display Mew tasks created: Manually Scheduled | v Scrall @
- - Format Painter = o Timeline Fill -
Chart Schedule Auto scheduled tasks scheduled on: | Project Start Date v toTask
View Clipboard Font Editing ~
Dugati tered in: D: v
" Proofing ugation is entered in: ays
El Start Save Worl is entered in: Hours : Einish
o
5 Tueapans Default task type: Fixed Units | v Tue 2/24/15
H Language
g ’ ] New tasks are effort driyen Tasks will always honor their constraint dates
fvance . =
Task [] Autolink inserted or moved tasks & Show that scheduled tasks have estimated durations © Mar 15,15 =
(i} Mode ~ | Task Name . W T F S/SMTWT F
Customize Ribbon Split in-progress tasks (0 New scheduled tasks have estimated durations
Quick Access Toolbar Update Manually Scheduled tasks when [ Keep task on nearest working day when changing to
editing links Automatically Scheduled mode
Add-Ins
Trust Center Schedule Alerts Options: Project] [v]
Show task schedule warnings
[ Show task schedule suggestions.
Calculation
&
F] Caleulate project after each edit:
v =
® On
: °
H] O Off
9
Calculation options for this project: @5 Project] [v]
Updating Task status updates resource status
Inserted projects are calculated like summary tasks
Actual costs are always calculated by Project
Edits to total actual cost will be spread to the status date
Defoutt fixed cost accrual: |Prorated| v v ||

A NEW TASKS : MANUALLY SCHEDULED

lola = Fae

HE B # # -—+—+

ENG

W INTL

Step 5: File -> Options -> Save tab -> Save projects -> Save Files In this format.

Select Project (*.mpp).

11:19 AM
2/24/2015

EHS o -

BUSY

Omer Mohammed ~

TASK  RESOURCE
o
% cut Calibri
ER Copy ~
Gantt | Paste P Iu
Chat~ - < Format Painter =
View Clipboard Font
w
E Start
£ Tue2pas
£
Task
O |oge - ToskName
k&
E
I
5]
e
H
H
)

General
Display
Schedule
Proofing
N
Language
Advanced
Customize Ribbon
Quick Access Toolbar
Add-Ins

Trust Center

E Customize how projects are saved.

Save projects

Save files in this format: | Project (*.mpp)

Default File location:; | C:\Users\omerm\Documents

| | Bromse.

[ Auto save every minutes

When automatically saving:
® Save active project only
Save ll gpen projects
¥ Prompt before saving
[ Don't show the Backstage when opening or saving files

Show additional pleces for saving, even if sign-in may be required.

[] Saveto Computer by default

Save templates

Default personal templates location:

| | Bromse...

Cache

Cache size limit (MB):

Cache location:

|| erowse..

3 mry diFind -
Is | & clear~
ero
o Timeline | o Task [¥] Fill
Editing

Mar 15,15
W T F|S|s M

Finish
Tue 2/24/15

TwW T OF

A NEW TASKS :

T & ®\ al

JANUALLY SCHEDULED
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MS Project 2013

Step 6: File -> Options -> Advanced tab -> Edit.

Check all options.

=2 Cut General - Find ~
E 0 ?" ul Calibri ener Advanced options for working with Project. mny #fin
E Copy ~ s £ Clear~
Gantt  Paste e Iu Display ) Scroll
Chat~ - Format Painter = Sehedule General o Timeline g Task [# Fill
View Clipboard Font Editing ~
" Proofing Set AutoFilter on for new projects [] Qpen last file on startup
= Start Save [ Brompt for project info for new projects  Undo levels: Finish
= U
= Tuez4/15 [[] Show add-in user interface errors Tue 2/24/15
H Language
o= L e TETEERE
lMDdE v | Task Name W | Customize Ribbon Allow team members to reassign tas W T|FIS[SMTWTIF
Quick Access Toolbar Planing Wizard
Add-Ins
Advice from Planning Wizard
Trust Center Advice about using Project
Adyice about scheduling
Advice about errors
= General options for this project: Project] [v]
<
S Automatically add new resources and tasks
E Default stendard rate: | 50.00/h
4
o} Default overtime rate: | 50.00/h
Edit
Allow cell drag and drap Ask to update automatic links
Move selection after enter Edit directly in cell
Display

A NEW TASKS : MANUALLY SCHEDULED E BE B B f -——+—+

J Iﬂ r " ENG 11:23AM

2/24/2015

Step 7: File -> Options -> Advanced tab -> Display -> Show Status Bar -> Show Scroll
Bar.

Both options, Status Bar and Scroll Bar should be checked.

= : T
TASK  RESOURCE ~ REPORT  f Omer Mohammed ~
] Advice about Project
2 Cut Calib General ] Advice about using Proje il 3 mn diFind -
[ ¢ alibri Advice about scheduling
ER Copy - Display Is & Clear~
Gantt  Paste Iu Advice about errors Scroll
Chart~ - ¥ Format Painter = Sehedule oTimeline 1 Task [ Fill ©
View Clipboard Font General options for this project: @3 Project! [ ] Editing ~
" Proofing =
% Start Save Automatically add new resources and tasks Finish
S Tuezeens Default standard rate: | S0.00/h Tue 2/24/15
g Language =
Default overtime rate: | S0.00/h -
Task Mar 15, 15 [~
(i} Mode = Task Name Customize Ribbon Edit W T F S SMTWTF
Quick Access Toolbar Allow cell drag and drop Ask to update automatic links
Addelne Move selection after enter Edit directly in cell
Trust Center Display
Show this number of Recent Projects:
[T] Quickly access this number of Recent Project:
3 Show this number of unpinned Recent Folders:
H Show status bar [ Show scroll bars
[§]
= Show windows in Taskbar Show OLE links indicaters
z o
g Use internal IDs to match different-language or renamed Organizer items between projects
Automatically add new views, tables, filters, and groups to the global
[T Disable hardware graphics acceleration
Display options for this project:
Mites i3] ek [ [v]
Hours:  |hr v Months: |mon v .

e
BUSY A NEW TASKS : MANUALLY SCHEDULED BE B B B i-———=—

e ’_EJ a r) ﬂ A B Ii:fr-i 125 AM

2/24/2015
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MS Project 2013

Step 8: Resources -> Level -> Leveling Options -> Leveling Calculations.

Set to manual.

m =] s GANTT CHART TOOLS Project1 - Project Professional (Trial) 7 - x
TASK | RESOURCE ~ REPORT  PROJECT  VIEW FORMAT Omer Mohammed ~ 8 x
'Y 'Y EI * - eveling Options
o® 34 o7 cm !
N 5= Clear Leveling
Team  Assign Resource Add Information Motes Details  Level  Level  Level 5,
Planner~ Resources Pool~  Resources Selection Resource Al Next Overallacation
View Assignments Insert Properties Level -~
z
= Start Finish
g Tue 2724115 Add tasks with dates to the timeline Tue 22415
5
Task 215,15 Feb 22,'15 Mar 1,°15 Mar 8, 15 Mar 15, 15 -
O | iode - TaskName ~ | Duration v Start v Finish v Predecessors = M T W T F S S M T W T F S SMTWTF S SMTWTFS/SMTWTF
&
<
T
[}
E
z
<
ol

READY

A NEW TASKS.

NUALLY SCHEDULED

ENG

INTL  2/24

m =] s GANTT CHART TOOLS Project1 - Project Professional (Trial) 7 - x
TASK | RESOURCE ~ REPORT  PROJECT  VIEW FORMAT Omer Mohammed ~ 8 x
o® of EI eveling Options
o® 34 - )

N 5= Clear Leveling

Team  Assign Resource Add Information Motes Details  Level  Level  Level

Planner~ Resources Pool=  Resources Selection Resource Mext Overallocation

View Assignments Insert Properties -~

w ot Leveling Options -

= a inis

o | Showthe Leveling Options dialog  haline

= Tue224/15 boxto set how Project levels the Tue2/24/15

= tasks.

Task 515,15 Feb 22,'15 Mar 1,°15 Mar 8, 15 Mar 15, 15 -
O | iode - TaskName ~ | Duration v Start v Finish v Predecessors = M T W T F S S M T W T F S SMTWTF S SMTWTFS/SMTWTF

&

<

T

[}

E

z

<

ol

READY

A NEW TASKS.

MANUALLY SCHEDULED

EIMPLYEAETYL
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MS Project 2013

FH = GANTT CHART TOOLS Project1 - Project Professional (Trial) ? - 8 X
TASK  RESOURCE ~ REPORT  PROJECT  VIEW FORMAT Omer Mohammed - x
o Leveling Options
= G T Jioemce
> 5= Clear Leveling
eam  Assign Resource  Add | Information Notes Details  level  Level Level .
Planner~ Resources Pool*  Resources Selection Resource xt Overallocation
View Assignments Insert Properties ~
u Leveling Options
3 5‘“‘ Show the Leveling Options dizlog  haling Finish
w 4
= Tue24n5 boxto set haw Project levels the Tue /24115
= tasks.
Task b5, 15 Feb 22,715 Mar 1,15 Mar g, 15 Mar 15, 15 -
0 Mode ~ Task Name ~ Duration «  Start « | Finish v Predecessors < ||[M T W T F S|S M T W T F S/SMTWTF S SMTWTTFS SMTWTTF

]

GANTT CHART

READY A NEW TASKS : MANUALLY SCHEDULED

-é'ﬁjﬁlr =

Step 9: Resources -> Level -> Leveling Options -> Leveling calculations -> Look for
Overallocations.

Select "Day By Day” from dropdown box.

BFA i GANTT CHART TOOLS

TASK RESOURCE REPORT PROJECT VIEW FORMAT Omer Mohammed ~ g X

Leveling Options

o m
-t s El »L -m
Team Assign  Resource Information Notes Details Level Level  Level
Planner~ Resources Pool = Resources Selection Resource  All

View Assignments Insert Properties Level

_ Anisn
Tue 2/24/15

Leveling caleulations

3= Clear Leveling
-

Next Overallocation

Start
Tue 2/24/15

TIMELINE

() Automatic ® Manual
Task P Mar 1,15 Marg, 15 Mar 15, '15 -
@ jiodge + TaskName + Duration + Start facxiagucaliiabonslogiay Day by Day v [lEais s S M T WTF S SMTWTF S/ s MTWTF

lear leveling values before leveling

Leveling range for 'Project1’
(@) Level entire project
O Level From: Tue 2/24/15
To:  Tue2/24/15
Resolving overallocations
Leveling order: Standard v
] Level only within available slack
eveling can adjust individual assignments on a task
eveling can create splits in remaining work
] Level resources with the proposed booking type

GANTT CHART

evel manually scheduled tasks

Help Clear Leveling... Level All Cancel

BUSY A NEW TASKS : MANUALLY SCHEDULED B B B B  ———+—+
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2. MS Project 2013 — Introduction

Microsoft Project is a project management software program developed and sold by
Microsoft, designed to assist a project manager in developing a schedule, assigning
resources to tasks, tracking progress, managing the budget, and analyzing workloads.

Project creates budgets based on assignment work and resource rates. As resources are
assigned to tasks and assignment work estimated, the program calculates the cost, equal
to the work times the rate, which rolls up to the task level and then to any summary task,
and finally to the project level.

Each resource can have its own calendar, which defines what days and shifts a resource
is available. Microsoft Project is not suitable for solving problems of available materials
(resources) constrained production. Additional software is necessary to manage a complex
facility that produces physical goods.

Project Management

MS Project is feature rich, but project management techniques are required to drive a
project effectively. A lot of project managers get confused between a schedule and a plan.
MS Project can help you in creating a Schedule for the project even with the provided
constraints. It cannot Plan for you. As a project manager you should be able to answer
the following specific questions as part of the planning process to develop a schedule. MS
Project cannot answer these for you.

¢ What tasks need to be performed to create the deliverables of the project and in
what order? This relates to the scope of the project.

¢ What are the time constraints and deadlines if any, for different tasks and for the
project as a whole? This relates to the schedule of the project.

e What kind of resources (man/machine/material) are needed to perform each task?

e How much will each task cost to accomplish? This would relate to the cost of the
project.

e What kind of risk do we have associated with a particular schedule for the project?
This might affect the scope, cost and time constraints of your project.

Strictly speaking, from the perspective of Project Management Methodology, a Plan and
Schedule are not the same. A plan is a detailed action-oriented, experience and
knowledge-based exercise which considers all elements of strategy, scope, cost, time,
resources, quality and risk for the project.

Scheduling is the science of using mathematical calculations and logic to generate time-
effective sequence of task considering any resource and cost constraints. Schedule is part
of the Plan. In Project Management Methodology, schedule would only mean listing of a
project's milestones, tasks/activities, and deliverables, with start and finish dates. Of
course the schedule is linked with resources, budgets and dependencies.
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However, in this tutorial for MS Project (and in all available help for MS Project) the word
‘Plan’ is used as a ‘Schedule’ being created in MS Project. This is because of two reasons.

One, MS Project does more than just create a schedule it can establish dependencies
among tasks, it can create constraints, it can resolve resource conflicts, and it can also
help in reviewing cost and schedule performance over the duration of the project. So it
does help in more than just creating a Schedule. This it makes sense for Microsoft to
market MS Project as a Plan Creator rather than over-simplifying it as just a schedule
creator.

Two, it is due to limitation of generally accepted form of English language, where a
schedule can be both in a noun as well as verb form. As a noun, a Schedule is like a time
table or a series of things to be done or of events to occur at or during a particular time
or period. And in the verb form, schedule is to plan for a certain date. Therefore it is much
easier to say that, "One can schedule a plan from a start date” but very awkward to say,
“One can schedule a schedule from a start date”. The distinction is important for you as a
project manager, but as far as MS project is concerned the noun form of Schedule is a
Plan.

Of course, a project manager should also be able to answer other project-related questions
as well. For example:

e Why this project needs to be run by the organization?

e What's the best way to communicate project details to the stakeholders?
e What is the risk management plan?

e How the vendors are going to be managed?

e How the project is tracked and monitored?

e How the quality is measured and qualified?

MS Project can help you:

e Visualize your project plan in standard defined formats.
e Schedule tasks and resources consistently and effectively.

e Track information about the work, duration, and resource requirements for your
project.

e Generate reports to share in progress meetings.
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3. MS Project 2013 — Getting Started

In this chapter, we will take a close look at the user interface of MS Project.

MS Project Ul

e Windows 7: Click on Start menu, point to All Programs, click Microsoft Office, and
then click Project 2013.

¢ Windows 8: On the Start screen, tap or click Project 2013.

e Windows 10: Click on Start menu -> All apps -> Microsoft Office -> Project 2013.

The following screen is the Project’s start screen. Here you have options to open a new
plan, some other plans, and even a new plan template.

U S\RE
A search for online templates el Omer Mohammed
rojec erggomer@gricom
Suggested searches:  Project Management  ProjectPlan  Projects  Schedules  Analysis  Industry  Business Switch account

Recent

Project management ins

G omerm » AppData » Roaminc — N - ™
Earned value.mpt — —_—

Ci = Usel A - X ’ m
C» Downloads »

Blank Project Mew from existing project New from Excel workbook New from SharePoint Tasks List

SOFTWARE -~

_ . DEVELOPMENT
@ Open Other Projects - PLAN
Welcome to Project Project management institute.. Software Development Plan Agile project management
CREATE A BUDGET FARNED VALUE. =

e

=) e ] . E :
= |E & a 5] & 0203 SRR
Click the Blank Project Tab. The following screen pops up.
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The screen should have the MS Project interface displayed. The major part of this interface
are:

e Quick Access Toolbar: A customizable area where you can add the frequently
used commands.

¢ Tabs on the Ribbon, Groups: With the release of Microsoft Office 2007 came the
"Fluent User Interface" or "Fluent UI", which replaced menus and customizable
toolbars with a single "Office menu", a miniature toolbar known as "quick-access
toolbar" and what came to be known as the ribbon having multiple tabs, each
holding a toolbar bearing buttons and occasionally other controls. Toolbar controls
have heterogeneous sizes and are classified in visually distinguishable Groups.
Groups are collections of related commands. Each tab is divided into multiple
groups.

¢ Commands: The specific features you use to perform actions in Project. Each tab
contains several commands. If you point at a command you will see a description
in a tooltip.

e View Label: This appears along the left edge of the active view. Active view is
the one you can see in the main window at a given point in time. Project includes
lots of views like Gantt Chart view, Network Diagram view, Task Usage view, etc.
The View label just tells you about the view you are using currently. Project can
display a single view or multiple views in separate panes.

e View Shortcuts: This lets you switch between frequently used views in Project.
e Zoom Slider: Simply zooms the active view in or out.

e Status bar: Displays details like the scheduling mode of new tasks (manual or
automatic) and details of filter applied to the active view.
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End of ebook preview
If you liked what you saw...

Buy it from our store @ https://store.tutorialspoint.com

12

@ tutorialspoint

EIMPLYEAEYLEARNING


https://store.tutorialspoint.com/

